RD Gateway Manager fails with "Unable to read RD Gateway Server Settings"


the question is: why can't connect rd gateway manager on local rd gateway server?

a month ago, configured rd gateway , work rd session host.  i set rdg cap , rap policies.  i tested connectivity through gateway.

today, tried access rd gateway manager , i'm getting following pop-up message:

"unable read rd gateway server settings"

everything still works , able confirm nps running cap policy configured in rd gateway manager.

the certificate trusted source.  the event log not show errors.


after investigation fix changing following key this:

computer\hklm\software\microsoft\rpc\rpcproxy

     * website = "sbs web applications"

to this:

computer\hklm\software\microsoft\rpc\rpcproxy

     * website = "default web site"



Windows Server  >  Remote Desktop Services (Terminal Services)



Comments

Popular posts from this blog

Indexing Server

Schannel Issue

oclist /xml or /?