Server 2008 R2 SP1 - Remote Desktop Services stops responding - power reset required


hi, i'm having trouble 1 of customers, server 2008 r2 standard + sp1.

after 2-3 days, server starts behaving slowly, , if left long enough, remote deskto services not let log out or in. if try restart server, hang on shutdown, if use "shutdown -r -f" - power reset required server working again.

there error message on screen before had power reset, didn't record it, googled it.
google search led me http://support.microsoft.com/kb/2383928, seems similar we're experiencing. however, hotfix says "the update not applicable computer" possibly because sp1 installed.

does have ideas?

thanks


ian burgess

the fix trying install included in sp1. why getting error when trying install it.

can please provide more information on error see when try reboot? also, see event in event log related this? server loaded when happens?

thanks!



Windows Server  >  Remote Desktop Services (Terminal Services)



Comments

Popular posts from this blog

Indexing Server

Schannel Issue

oclist /xml or /?